Anúncio

Recolher
No announcement yet.

Não consigo jogar após atualização

Recolher
X
  • Filtrar
  • Hora
  • Exibir
Limpar Tudo
novos posts

  • #16
    Postado originalmente por Inoxidavel Ver Post
    Abram a pasta do jogo (por padrão C:\Zenit Games\Priston Tale Brasil)
    Nas propriedades dos arquivos game.exe e pstale.exe marquem a opção Executar como Administrador (não usem modo de compatibilidade)
    Deletem a pasta do ZForce

    Tentem novamente
    Fiz e resolveu, obrigado caro amigo.

    Comentar


    • #17
      Postado originalmente por Cabras Ver Post

      Como você resolveu? Aqui não tá entrando só no Midranda também. Varias pessoas que moram fora do país estão com a mesma dificuldade
      Fiz os passos que o inoxidavel sugeriu ali mas na hora nao tinha resolvido..
      ai depois de um tempo fechando o jogo e abrindo novamente foi..
      upei normal ontem a noite e desloguei do jogo.
      Hoje de manhã mesmo problema.

      Comentar


      • #18
        Tentem o seguinte, considerando que pode ser problema em seus computadores/internet:

        Abram uma janela do prompt de comando, com privilégio de administrador. (procurar por cmd ou prompt de comando, botão direito, executar como administrador)

        Executar os seguintes comandos:

        netsh winsock reset (reseta os sockets do windows)
        netsh int ip reset (reseta stack TCP/IP)

        ipconfig/release
        ipconfig/renew
        ipconfig/flushdns

        (Reinicia conexão IP/DNS)



        Reiniciar o computador

        Comentar


        • #19
          Pessoal, quem não conseguiu resolver ainda, além das recomendações do pessoal (que estão sendo incríveis com as ajudas aqui no Fórum), recomendo muito falarem com a nossa Página Oficial no Facebook, na inbox. A equipe de lá geralmente ajuda nesse tipo de problema, e a comunicação é mais dinâmica, então a ajuda é mais efetiva.

          Comentar


          • dxodxo
            dxodxo comentou
            Editando um comentário
            Ainda não resolvi meu problema e no facebook nem consigo enviar mensagem à vocês....

        • #20
          PESSOAL EU TAMBÉM NÃO ESTOU CONSEGUINDO JOGAR.

          Estou jogando a 2 meses, porem hoje fui entrar no jogo e não abre a tela Loading, nem para selecionar o personagem.
          Fiz o seguinte passos Conforme normalmente.

          - Executar como administrador
          - Servidor
          - E Conectar

          - APÓS NÃO ABRE MAIS NADA........

          Já desinstalei e instalei 4 vezes.
          Já desativei Antivirus.
          Já coloquei compatibilidade.

          Por favor alguém poderia me ajudar como proceder.

          Comentar


          • Drocado
            Drocado comentou
            Editando um comentário
            Estou com o mesmo problema desde a ultima manuntenção

        • #21
          No meu voltou normal, após a atualização e restauraram minha atalanta!
          tudo ok por aqui, quanto os zn que perdi foi de menos..

          Comentar


          • #22
            Pessoal eu não estava conseguindo logar eu abria o BPT e ele caia,

            Descobri por incrível que pareça oque estava bloqueando era placa de video Gforce, entao eu coloquei grafico do jogo padrão, e voltou a funcionar.

            Comentar


            • #23
              Sigo com o mesmo problema no cronus

              Comentar


              • #24
                o meu esta cm evento ativo '' use core e leve dc'' acontecendo toda hora q vou pra cidade pós missao

                Comentar


                • #25
                  tive que fazar a maior gambiarra,
                  rodar windows 7 numa máquina virtual pra poder abrir o jogo, no windows 10 nao rola de jeito nenhum, todas as proteções desativadas, nada que pudesse travar.

                  Comentar

                  Carregando...
                  X